Partial outage on all our products
Incident Report for Alma
Postmortem

Summary

Our APIs have been intermittently returning errors between 05/07/2023 18:31 CEST and 06/07/2023 05:59 CEST. About 3% of all requests made to our API during that period were met with an error, effectively causing a partial outage of our services.

Most of the customers attempting a checkout during that period have had a degraded experience, although the majority of transactions were still being processed.

Root cause

Our hosting provider Google Cloud Platform has had a global networking issue which directly impacted us.

Posted Jul 07, 2023 - 11:12 CEST

Resolved
The incident has been resolved. All our services are back to normal and you can now use our services as normal.
Thank you for your patience and feedback.
Posted Jul 06, 2023 - 06:46 CEST
Investigating
We’re investigating an issue with some of our services impacting some users.
Posted Jul 05, 2023 - 20:42 CEST