Services unavailable
Incident Report for Alma
Postmortem

Hello,
We had a network incident on January 7, 2025 and all our services were interrupted from 5:01 PM to 5:24 PM, resulting in service unavailability for 23 minutes. The origin of this incident is known and corrective actions will be taken to ensure that it does not happen again.
Sorry for the inconvenience.
The Alma support team.

Posted Jan 09, 2025 - 17:14 CET

Resolved
The incident has been resolved. All our services are back to normal and you can now use our services as normal.
Thank you for your patience and feedback.
Posted Jan 07, 2025 - 17:24 CET
Investigating
Some of our services are currently unavailable. We are working to mitigate and fix the problem as quickly as we can.
We sincerely apologies for this situation.
Posted Jan 07, 2025 - 17:01 CET
This incident affected: Payments (Buy now pay later, Credit payments, Fragments in-page client) and In-store tools (Point-of-sale client, Adyen payment terminal integration, Nepting payment terminal integration).