Degraded services

Incident Report for Alma

Resolved

All systems are now operating normally and services have been restored as of 14:31 CET.
Posted Aug 27, 2025 - 14:48 CEST

Monitoring

The issue has been resolved. Our engineering team is currently monitoring the situation.
Posted Aug 27, 2025 - 14:36 CEST

Identified

We have identified an issue with some of our services, we are working to fix the problem as quickly as we can.
We sincerely apologise for this inconvenience.
Posted Aug 27, 2025 - 14:26 CEST
This incident affected: Payments (Buy now pay later, Credit payments, Fragments in-page client), In-store tools (Point-of-sale client, Adyen payment terminal integration, Nepting payment terminal integration), and Dashboard.