Incident resolved
Incident Report for Alma
Resolved
The incident has been resolved. All our services are back to normal and you can now use our services as normal.
Thank you for your patience and feedback.
Posted May 22, 2023 - 19:18 CEST
Identified
We have identified an issue with PoS, which may cause the page to not load properly.
We are working to fix the problem as quickly as we can.
We sincerely apologise for this inconvenience.
Posted May 22, 2023 - 17:31 CEST
This incident affected: In-store tools (Point-of-sale client).