XSS security issue in shortcode widget WooCommerce
Incident Report for Alma
Resolved
The incident has been resolved. All our services are back to normal and you can now use our services as normal.
Thank you for your patience and feedback.
We made a release of the plugin in 5.2.1 with the fix
Posted Mar 07, 2024 - 16:28 CET
Identified
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Our module has been disabled from WC marketplace has a security issue has been detected
Posted Mar 07, 2024 - 14:41 CET