Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 20, 2025 - 01:00 CET
Scheduled
Hello,
We would like to inform you that a maintenance activity impacting all our services is scheduled on Thursday, March 20, 2025. The services may experience degradation for approximately one hour on Thursday, March 20, 2025, from 1 AM to 2 AM (Paris Time).
Kind Regards
Posted Mar 10, 2025 - 15:26 CET
This scheduled maintenance affected: Payments (Buy now pay later, Credit payments, Fragments in-page client), E-commerce integrations (Shopify), Payouts (Standard payouts, Direct integration payouts), In-store tools (Point-of-sale client, Adyen payment terminal integration, Nepting payment terminal integration), and Dashboard.