Shopify service degradation
Incident Report for Alma
Resolved
Hello,

We are currently experiencing an incident that has degraded Shopify service since 10:12 CEST.
Our teams are currently resolving the issue.

update : resolved at 10:50 CEST
Posted Sep 09, 2024 - 10:50 CEST