Prestashop plugin version 3.2.0 : no credit payment processed
Incident Report for Alma
Resolved
The incident has been resolved.
After further investigation, we determined that the incident only impacted the Prestashop plugin version 3.2.0.
A fixed version (3.2.1) has been published within one hour after the incident was raised and we will re-evaluate the incident severity because it shouldn't have been considered as a major incident.
Thank you for your patience and sorry for the inconvenience.
-- The support team
Posted Mar 28, 2024 - 11:14 CET
Update
The incident has been resolved. All our services are back to normal and you can now use our services as normal.
Thank you for your patience and feedback.
Posted Mar 27, 2024 - 10:14 CET
Update
The incident has been resolved. All our services are back to normal and you can now use our services as normal.
Thank you for your patience and feedback.
Posted Mar 27, 2024 - 10:13 CET
Update
The incident has been resolved. All our services are back to normal and you can now use our services as normal.
Thank you for your patience and feedback.
Posted Mar 26, 2024 - 22:56 CET
Monitoring
The incident has been resolved. All our services are back to normal and you can now use our services as normal.
Thank you for your patience and feedback.
Posted Mar 26, 2024 - 14:38 CET
This incident affected: Payments (Credit payments).