Incident resolved
Incident Report for Alma
Resolved
The incident has been resolved. All our services are back to normal and you can now use our services as normal.
Thank you for your patience.
Posted Jul 18, 2023 - 13:51 CEST
Monitoring
We are observing recovery in SMS delivery delays when sending messages to Orange Network in France. We will continue monitoring the service to ensure a full recovery.
Posted Jul 18, 2023 - 12:13 CEST
Investigating
Orange France is having a network incident, impeding the delivery of SMS to their users.
Posted Jul 18, 2023 - 11:40 CEST
This incident affected: Payments (Buy now pay later, Credit payments) and In-store tools (Point-of-sale client).