Degraded services: Slowdown when sending SMS
Resolved

We think the impact from the issue is over.

Sat, Oct 28, 2023, 09:24 AM
(2 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

We think the impact from the issue is over.

Sat, Oct 28, 2023, 09:24 AM

Monitoring

We have identified an issue with some of our services, we are working to fix the problem as quickly as we can.We sincerely apologise for this inconvenience.

Sat, Oct 28, 2023, 09:02 AM(22 minutes earlier)
Powered by