Incident resolved
Incident Report for Alma
Resolved
The incident has been resolved. All our services are back to normal and we haven't detected any error for the past 36 hours.

There was limited impact on end-users during the incident.

Thank you for your patience and feedback.
Posted Oct 24, 2023 - 17:31 CEST
Update
We are still actively monitoring, but have not seen any new error occurence for the past 24 hours.
Posted Oct 24, 2023 - 11:33 CEST
Monitoring
We have not seen any issue since the rollback of the suspicious infrastructure piece at 10am this morning.
We continue to actively monitor the applications.
Posted Oct 23, 2023 - 16:22 CEST
Update
We have not seen new occurrences of the problem for the past 2 hours, but we are still investigating the root cause and actively monitoring.
Posted Oct 23, 2023 - 11:30 CEST
Update
Setting all products as impacted
Posted Oct 23, 2023 - 09:57 CEST
Investigating
We have identified an issue on all the applications where users can experience slowness and intermittent errors.

We have mitigated the problem and are actively working on a solution to permanently fix the root cause.

We sincerely apologise for this inconvenience.
Posted Oct 23, 2023 - 09:55 CEST
This incident affected: Payments (Buy now pay later, Credit payments, Fragments in-page client), E-commerce integrations (Shopify), In-store tools (Point-of-sale client, Adyen payment terminal integration), and Dashboard.