Unavailability of our Adyen payment terminals integrations
Incident Report for Alma
Postmortem

We encountered technical issues regarding our Adyen payment terminals integration. Alma payments on Adyen payment terminals were unavailable from 27/03/2023 17:05 CEST to 28/03/2923 11:42 CEST.
This was caused by changes we brought to our systems, but we failed to detect them before deployment to production.

Our point-of-sale client remained available during the entire incident and was not impacted, contrary to previously stated.

Posted Apr 24, 2023 - 11:23 CEST

Resolved
Adyen payment terminals were unavailable from 27/03/2023 17:05 CEST to 28/03/2923 11:42 CEST.
The incident has been resolved. All our services are back to normal and you can now use our services as normal.
Thank you for your patience and feedback.
Posted Mar 28, 2023 - 11:48 CEST
Investigating
We’re investigating an issue with our Adyen payment terminal integration impacting some users.
Posted Mar 28, 2023 - 11:21 CEST
This incident affected: In-store tools (Point-of-sale client).