Virtual card payouts not working
Resolved

This is an internal incident only without impact on customers payments

Wed, Jan 10, 2024, 08:50 AM
(1 year ago)
·
Affected components

No components marked as affected

Updates

Resolved

This is an internal incident only without impact on customers payments

Wed, Jan 10, 2024, 08:50 AM

Monitoring

We have identified an issue with our virtual card payouts provider and are not able to perform them since 8:10 CET this morning.

Wed, Jan 10, 2024, 08:37 AM(13 minutes earlier)
Powered by