Degraded services
Incident Report for Alma
Resolved
We are no longer experiencing SMS delivery delays when sending messages
Posted Jan 04, 2024 - 08:11 CET
Monitoring
Our SMS providers are experiencing an outage to send SMS on some providers network in France.

Customers may not be receiving the SMS to finalize their payment, or they may receive it with a slight (1-2 minutes) delay.
Posted Jan 04, 2024 - 06:05 CET