Incident resolved
Incident Report for Alma
Resolved
The incident has been resolved. All our services are back to normal and you can now use our services as normal.
Posted Oct 27, 2023 - 13:38 CEST
Identified
Our SMS providers are experiencing an outage to send SMS on some providers network in France.

Customers may not be receiving the SMS to finalize their payment, or they may receive it with a slight (2-5 minutes) delay.
Posted Oct 27, 2023 - 13:04 CEST