Incident resolved
Incident Report for Alma
Postmortem

Post mortem of the incident of 05/11 :

All the Alma services and applications have suffered of an infrastructure outage and were down starting at 8:50am until 10:45am on Sunday November 5th.
This impacted all of our users, as no payments could be processed for around 1 hour.
The reason was an infrastructure problem with our cloud provider, we are working with them to add support new failure scenarios and faster failover mechanisms.
We apologize for the inconvenience caused.
Alma

Posted Dec 04, 2023 - 10:46 CET

Resolved
The incident has been resolved. All our services are back to normal and you can now use our services as normal.
Thank you for your patience and feedback.
Posted Nov 05, 2023 - 11:00 CET
Monitoring
The infrastructure outage is finished, we are seeing all our services recovering. We are monitoring closely.
Posted Nov 05, 2023 - 10:39 CET
Identified
We have a major outage with the infrastructure causing errors with all the services. Payments can not be processed at the moment.
Posted Nov 05, 2023 - 10:08 CET
Investigating
We’re seeing an increase of errors since 8:50am in several services and investigating the issue with these services.
It is impacting some users.
Posted Nov 05, 2023 - 09:48 CET
This incident affected: Payments (Buy now pay later, Credit payments, Fragments in-page client), E-commerce integrations (Shopify), In-store tools (Point-of-sale client, Adyen payment terminal integration), and Dashboard.