SMS Delivery Delays to Bouygues Telecom Network

Incident Report for Alma

Resolved

This incident has been resolved.
Posted Jun 20, 2023 - 22:43 CEST

Monitoring

Bouygues Telecom France has an ongoing incident, with increased delays in the delivery of SMS to their users.
We are monitoring the issue and will post an update when we have more information.
Posted Jun 20, 2023 - 20:53 CEST
This incident affected: Payments (Buy now pay later, Credit payments, Fragments in-page client) and In-store tools (Point-of-sale client).