SMS not delivered by Orange France carrier
Incident Report for Alma
Resolved
This incident has been resolved.
Posted May 10, 2023 - 17:16 CEST
Update
We are observing recovery in SMS delivery delays when sending messages to Orange Network in France. We will continue monitoring the service to ensure a full recovery.
Posted May 10, 2023 - 15:48 CEST
Monitoring
Orange France is having a network incident, impeding the delivery of SMS to their users.
Orange has informed us the incident should be resolved by 6pm CEST today.

See also https://status.twilio.com/incidents/sq1d781gpf93
Posted May 10, 2023 - 13:51 CEST
This incident affected: Payments (Buy now pay later, Credit payments, Fragments in-page client) and In-store tools (Point-of-sale client).