Outage of our Fragments in-page client
Incident Report for Alma
Postmortem

Summary

Our in-page payment solution Fragments had an outage between 20/04/2023 15:31 CEST and 21/04/2023 09:57 CEST. It was unable to process payments during the entire duration of the outage.

A new and improved version of the fragments (in-page) solution is currently being developped.

Root cause

We delivered adjustements for our Fragments client, breaking our payment processor integration. We were not able to detect the breakage before they reached production.
Our engineering team is focused on improving our coverage to ensure such incident does not happen again.

Posted Apr 24, 2023 - 12:26 CEST

Resolved
There has been an incident on with our Fragments client, breaking all payments with it between 20/04/2023 15:31 CEST and 21/04/2023 09:57 CEST
The incident has been resolved. All our services are back to normal and you can now use our services as normal.
Thank you for your patience and feedback.
Posted Apr 21, 2023 - 09:57 CEST