SMS not delivered by Orange France carrier
Resolved·Partial outage

This incident has been resolved.

Wed, May 10, 2023, 03:16 PM
(2 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Wed, May 10, 2023, 03:16 PM

Monitoring

We are observing recovery in SMS delivery delays when sending messages to Orange Network in France. We will continue monitoring the service to ensure a full recovery.

Wed, May 10, 2023, 01:48 PM(1 hour earlier)

Monitoring

Orange France is having a network incident, impeding the delivery of SMS to their users.Orange has informed us the incident should be resolved by 6pm CEST today.

See also https://status.twilio.com/incidents/sq1d781gpf93

Wed, May 10, 2023, 11:51 AM(1 hour earlier)
Powered by