SMS Delivery Delays to Bouygues Telecom Network
Resolved·Partial outage

This incident has been resolved.

Tue, Jun 20, 2023, 08:43 PM
(2 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Tue, Jun 20, 2023, 08:43 PM

Monitoring

Bouygues Telecom France has an ongoing incident, with increased delays in the delivery of SMS to their users.We are monitoring the issue and will post an update when we have more information.

Tue, Jun 20, 2023, 06:53 PM(1 hour earlier)
Powered by