Incident resolved
Resolved·Partial outage

The incident has been resolved. All our services are back to normal and you can now use our services as normal.Thank you for your patience.

Tue, Jul 18, 2023, 11:51 AM
(2 years ago)
·
Affected components
Updates

Resolved

The incident has been resolved. All our services are back to normal and you can now use our services as normal.Thank you for your patience.

Tue, Jul 18, 2023, 11:51 AM

Monitoring

We are observing recovery in SMS delivery delays when sending messages to Orange Network in France. We will continue monitoring the service to ensure a full recovery.

Tue, Jul 18, 2023, 10:13 AM(1 hour earlier)

Investigating

Orange France is having a network incident, impeding the delivery of SMS to their users.

Tue, Jul 18, 2023, 09:40 AM(33 minutes earlier)
Powered by