Resolved
Our teams have identified an internal issue that caused our services to be unavailable. We have now fixed the issue, and our services are back to normal since 11:47am Paris time.
Investigating
Our services are currently unavailable, our teams are investigating.