Resolved
Our teams have now fixed our internal issue, and our services are back to normal since 11:59am Paris time.
Identified
Our teams have identified an internal issue and have implemented a mitigation, which is restoring our services.
Investigating
Our services are currently unavailable, our teams are investigating.