Resolved
The source of the issue was external and has been fixed at 13:47 Paris time.
Investigating
Since approximately 9AM Europe/Paris time on Saturday Feb 21st, we are observing a subset of customers having more difficulty performing 3DS authentication with their Credit Agricole cards.