No components marked as affected
Resolved
The issue has been resolved. Systems are fully recovered and operating normally.
Monitoring
Between 16:22 and 16:57 CET, we experienced elevated latencies impacting payment processing. Some payment transactions were unable to complete their normal processing flow during this time. The issue originated from a configuration error during a routine deployment.
Systems are now fully recovered and operating normally.