Delays in sending IPNs
Resolved

The situation was back to normal around 6 p.m. Paris time.

Mon, Oct 20, 2025, 05:41 PM
(1 week ago)
·
Affected components

No components marked as affected

Updates

Resolved

The situation was back to normal around 6 p.m. Paris time.

Mon, Oct 20, 2025, 05:41 PM

Identified

Sending IPNs for success or expiration may take some time since 5:35 p.m (Paris time).

Mon, Oct 20, 2025, 04:10 PM(1 hour earlier)
Powered by