Degraded services
Resolved·Partial outage

All systems are now operating normally and services have been restored as of 14:31 CET.

Wed, Aug 27, 2025, 12:48 PM
(2 months ago)
·
Affected components
Dashboard
Updates

Resolved

All systems are now operating normally and services have been restored as of 14:31 CET.

Wed, Aug 27, 2025, 12:48 PM

Monitoring

The issue has been resolved. Our engineering team is currently monitoring the situation.

Wed, Aug 27, 2025, 12:36 PM(11 minutes earlier)

Identified

We have identified an issue with some of our services, we are working to fix the problem as quickly as we can.We sincerely apologise for this inconvenience.

Wed, Aug 27, 2025, 12:26 PM(10 minutes earlier)
Powered by